Appairage des capteurs

Appairage des capteurs
0

#1

Bonjour,
Je n’arrive pas à appairer les capteurs. J’ai réussi pour un, puis comme ça marchait pas pour les autres, j’ai fermé l’appli et réessayé, mais sans succès pour aucun :frowning:
Sur la page “apparaige des capteurs”, du côté droit, sélectionner les capteurs à connecter : Il indique senstroke, et puis il y a le rond bleu qui tourne en permanence sans arriver à aller plus loin.
J’utilise un Samsung S7, Android, GPS mis en haute précision et bluetooth branché.
Merci pour votre aide,


#2

Bonjour,

C’est assez étrange.
@Clement reviens vers vous dès demain.

Bonne soirée


#3

Bonjour @shyva51 ,
Lorsque vous arrivez sur la page de detection, le rond indique juste qu’il est en train de chercher des capteurs. Il tournera toujours, pour la liste si vous avez des Senstroke qui apparaissent il faut cliquer dessus pour les connecter a l’application.



Une fois connecté, le rôle et le bouton de calibration va apparaitre.

Pouvez vous revenir vers moi si cela vous a été utile

Clement


#4

Bonsoir,
bon du coup j’ai appairé les 3 capteurs survivants a l’app sur mon tel…
par contre, je fais comment pour savoir lequel est en train d’etre (re) calibré?
ils sont listés en ordre d’allumage? d’adresse, vu que c’est un poil pénible de les fixer sur les baguettes savoir à l’avance lequel sera baguette (gauche/droite) serait pratique?


#5

Bonsoir @bboett
Alors actuellement, ils sont listé par detection du bluetooth, pour savoir lequel sera main gauche main droite, il vous suffit d’en allumer un seul a la fois et de le connecter, car l’attribution du rôle des capteurs se fait dans un ordre bien précis :

  • main gauche
  • main droite
  • pédale droite
  • pédale gauche
    Nous allons permettre de choisir son rôle prochainement pour une plus simple utilisation de l’application

#6


#7

Voilà, impossible de faire apparaitre les engrenages à droite… Les capteurs se coupent avant…


#8

Bonjour @shyva51,
Pour se connecter au capteur il vous faut cliquer dessus dans la liste.
Une fois connecter le rouage apparaitra pour le calibrer
Cordialement,
Clement


#9

Bonjour Clément,
Depuis la mise à jour via senstroke updater, la calibration a fonctionné! Comme j’ai indiqué sur l’autre message du forum, ça a fonctionné pour 2 des 3 capteurs. Le 3ème restant rouge et s’est coupé. Je pense que la mise à jour corrige ce bug. Je le recharge encore une fois, et je verrai si ça a résolu ce problème. Merci!


#10

Bonjour @shyva51
Je suis heureux de l’apprendre et effectivement la mise à jour est peut être responsable du succés sur la calibration.
Pour le soucis de votre capteur pourriez vous envoyer un mail au support@redison.zendesk.com svp?
Cordialement
Clement


#11

Re bonjour Clément,
Après la nouvelle mise à jour via updater, et une nouvelle charge de 3h, le problème semble résolu! Merci pour votre assistance!
Jennifer


#12

Re bonjour @shyva51
Je suis heureux de l’apprendre, n’hésitez surtout pas a partager vos petites sessions.
Si vous avez le moindre soucis ou la moindre question n’hésitez pas a revenir vers nous.
Clement