How to Delete a custom configured drumkit

Hi I was trying on zones and adding drums to make some different custom configured drumkits but some I dont want now. How do I delete these in the app, I can’t find a delete kit function anywhere. Is there one or do you have to re-install the app again.

Hello @fooloffun

You can actually go to your drum preset menu, you will find a red icon in order to delete the app.
Here is a screen of it :slight_smile:

Feel free to tell us if you can’t see the red icons on the right from your device.

Thanks but the red bin icon is not on my screen. Also the icon on your screen that has a musical note is the recording button (a red dot) on mine
Hope this helps

Try to click on the name of your preset, this will open the menu on my screen :slight_smile:

I tried this last night but it doesn’t work. Also this morning when I tried to sign in to use the app to try again the app once I added my email and password just has the loading screen but never loads. I’ve tried reinstalling the app and changing my password for make sure everything is right but the app now won’t load. I have an iPhone 7 iOS 15

I also downloaded the app on my old iphone 6 ios 13 and used another email address and password to sign up and it did the same thing. It just has the loading wheel and never loads. I’ve tried closing the app, turning my phone off, turning wifi on and off and reinstalling the app but nothing has worked to resolve this. I am based in New Zealand not sure if that would make any difference as the app was working fine on my iphone 7 previously apart from the above issues of deleting drum kits and sometimes the sound took a while to load (I would press the drums and no sound so would have to go in and out of the play mode to get the sound to work. I’m not sure if this has anything to do with the app now not loading.

Later today I tried again and I managed to sign in on both phones, however it took about 15 minutes and if I click on “improve” the app would crash and when I opened it again it would take about 10 mins to load again. I tried clicking on “improve” again and it crashed again.
Also when I managed to load the app going into the ‘Music’ section takes ages to load songs. When I tried to open the app without an internet connection it wouldnt work. It worked without an internet connection prior to today and it only needed that if I signed in or wanted to load a song in the ‘Music’ part. It also would fail to sign in if I used a data connection.

An update: This morning I tried to change a few settings in my iphones, can’t remember exactly what I did, enabled data and allowed access to app and both phones opened the app when connected and when offline. (The music would only load when connected to wifi or data) does this only work when connected?
I still couldnt delete the drum kits
And in both devices the 'Improve" function when pressed would crash the app (I tried this connected and offline) My iphone 6 would crash when I pressed the ‘Improve’ and both ‘Music’ functions.
Both devices worked with all these functions previously.
Any ideas on what I need to change on my phones settings to get ‘improve and music’ functions to work or is this an app problem?
Also any ideas on the drum kits (delete function)
Sorry for the long email I just wanted to update you.

Hello, we are actually trying to see how you can have this issue.

Maybe you could record your screen with the video record screen function on iPhone and send it to support@redison.com ?
This could help us to solve everything.

Thank you, P-A

I emailed two video recordings to the support team about the issues

1 Like

Hi,
Thanks for it. @P-A will come back to you Monday.

Have a good day

Hi, we got your videos; thanks a lot.

So, for the delete drumset issues, here is how you can delete your personnal drumset configurations on iOS with a video :slight_smile:

For the improve issue, we are wprking on it with the dev team and get to you as soon as possible :wink:

Thanks works perfect to delete drumset configurations.
Any ideas on how to fix the improve function or are you guys still trying to figure that out?

Hello, we are actually working on it :wink: