Je les ai enfin!

Je les ai enfin!
0

#1

Hey hey ! J’ai les senstrooookes ! J’étais tellement excité sur le coup ! Ils sont arrivés hier. Ca marche… plus ou moins >u<. Durant mon test, après avoir tout configuré et calibré, les choses changeaient un peu de places pendant que je jouais. C’était troublant de taper deux fois au même endroit mais de ne pas entendre le même tom/charleston/cymbale (même en utilisant la même baguette). Oh, et quand j’ai voulu réessayer ce soir, rien ne faisait de son. Même choses, calibration, configuration, mais quand je tapais avec ma baguette, aucun son ne se produisait. Ca ne vient pas du telephone, j’ai vérifié, et quand je joue les sons avec le bouton pendant la configuration j’entends tout. Simplement rien ne s’est produit quand j’ai joué. Sinon l’interface est agréable, j’ai du m’aider de la page internet pour m’aider à configurer, et ça marche au moins un peu. Les problèmes viennent peut être de simples maladresses de ma part.
Et vous, quelles sont vos premières impressions :squid: ?
(+ si des gens compétents ont des idées pour regler mes problèmes)


#2

J’ai le même problème, on m’a expliqué que c’était une question d’angle lors de la frappe et non de zone de frappe, mais je ne parviens pas à avoir un résultat satisfaisant, quand je vois la vidéo sur le Facebook avec la personne qui a configuré des zones de frappe sur un bout de papier, je voudrais bien avoir le même résultat !
J’ai fais une demande en MP pour qu’il réalise un tutoriel détaillé en vidéo, j’espere l’avoir rapidement :wink:


#3

Bonjour!
Merci pour ce premier retour. Combien d’éléments avez vous configuré? Sur quelle type de surface tapez vous?
Pour votre deuxième utilisation, avez vous bien cliqué sur « JOUER » en haut à droite une fois la config terminée?

Enfin, sachez que si vous ne vous deplacez pas de plusieurs dizaines de kilomètres la calibration n’est pas à refaire.

A vous lire


#4

On s’occupe de cela dès notre retour de salons, dans 10jours. En attendant on peut essayer de vous aider par message :slight_smile:
Si vous avez des photos de votre kit virtuel postez le que l’on regarde ensemble


#5

Je suis sur un bureau , mais j’attend des baguettes et 4 pad d’entrainement que j’ai commandé sur votre boutique :wink:


#6

:star_struck: Yep !! Arrivé ce midi !!! Je commencerai à configurer ça demain!! Pour l’instant les capteurs sont en charge. L’appli Android est bien installée sur ma tablette mais impossible de trouver l’appli IOS dans le store pour mon Ipad…? Bizarre ! Si quelqu’un a une explication…je suis preneur! :smile:
Tout cela me semble bien prometteur…Hâte de commencer!


#7

Appli IOS trouvée :wink: Il fallait que je mette IOS 12 … :blush:


#8

Avez-vous pu tester de nouveau les capteurs ? Vos impressions ?


#9

Bonjour ! J’étais très content de voir que l’appli Androïd était sortie une fois de nouveau en weekend ^ u ^ !
J’ai donc pris mon propre telephone pour jouer, alors qu’avant j’étais obligé d’emprunter quelque chose sous ios à quelqu’un pour pouvoir le faire.
Malheureusement, jusque là mes test avec l’appli android se sont retrouvés infructueux.
Par là je veux dire qu’en fait, j’ai rencontrer plusieurs problèmes qui ont fait que je n’ai même pas pu commencer à jouer, contrairement à la version ios :confused:
Les problèmes que j’ai rencontrés ont étés :

-Lors d’une calibration de capteurs, un message d’erreur s’affiche en bas et me dit qu’il y a une erreur. Le chargement de la premiere étape de configuration continue à l’infinie à partir de la et je dois refaire la calbration de ce capteur pour continuer. (Problème mineur mais un peu irritant au bout d’un moment). En cherchant une image du message d’erreur pour plus de precision, je viens de refaire un test, et ce matin cela ne se produit plus (par contre l’application a fait un écran noir et déconnecté tous les capteurs que j’avais mis jusque là quand j’ai essayé de calibrer le troisième (donc pied droit).

-Quand j’allume un nouveau capteur dans l’écran dédié à leur appairage, il n’apparait pas dans la liste. Je dois quitter la section en question puis retourner sur cet interface pour que la liste soit actualisée et que le capteur s’affiche. (Mineur, mais étant donné que ce n’était pas sur la version ios je prefere le preciser aussi).

-L’application a crash quand j’ai à voulu calibrer le 3em capteur. Si je l’appaire sans le calibrer, ça passe, et je n’ai pas verifié si je pouvais calibrer le 4em sans que tout explose.

-L’application crash si je vais dans la configuration de la batterie une fois tous appairé, et que je demande à l’appli de jouer un des sons. J’ai retesté ce matin en demandant à l’interface “configurer mon kit”; “caisse claire”, le problème est toujours là. L’application s’arrête quand je clique sur le bouton pour jouer le son. (je precise que sur l’écran d’avant, où on est sensé jouer une fois le
tout configuré, la caisse claire faisait bien son bruit quand je tapotais dessus avec mon doigt).

Hormis ces problèmes là, maintenant j’arrive à configurer les capteurs des baguettes sans problèmes (excepté quand il y a le message d’erreur ofc). Je suppose que maintenant j’ai plus à les calibrer sur mon telephone maintenant que j’y pense, étant donné que c’est conseillé surtout la première fois.

En cours d’écriture de ce message (à l’instant en fait) je viens donc d’essayer de jouer, peu importe comment. J’ai donc appairé seulement les capteurs des mains et configuré la charleston et la caisse claire. Set up simple.
J’ai commencé à jouer, j’ai plus trouvé que la caisse claire partout, même à l’endroit ou je pensais avoir mit la charleston (endroit/angle de ce que j’ai compris). J’ai échangé mes baguettes deux mains et j’ai retrouvé ma charleston a peu près là ou je l’avais mise ^ ^ !
Je suis resté sur des gestes réguliers et simple en jouant.
Au bout d’un moment, la caisse claire à disparu, ma baguette droit a arrêté de faire du bruit. Après un peu de recherche, je l’ai retrouvé à ma droite (au lieu de devant moi) et j’ai pu à nouveau jouer normalement. J’ai arrêté le test ici !

(déjà, en relisant le message ça m’a bien confirmé que je devais pas refaire ma calibration tout le temps, ça explique peut être des choses. Mais bon la comme j’ai changé de telephone j’assume que c’était necessaire que je le fasse au moins une fois//)
Pour vraiment répondre à la question, lors de mon premier test sur ios, j’avais configuré la pédale de la charleston sur mon pied gauche, la grosse caisse sur mon pied droit, la charleston, la caisse claire, le tome basse 1 et la cymbale 3 !
Le tout en -normalement- respectant les consignes données sur la section aide config du site, concernant les positionnements des zones de frappes.
Je tapais sur différentes surface, pour mettre des repères physique des zones de frappes j’ai pris un peu tout ce qui trainait sur mon bureau. Cahier, la boite Senstroke, une pochette à elastique, mon portefeuille…

Pour les capteurs des pieds, je me posais une question, je fais comment pour la deuxième étape de la configuration o ?
Je tourne mon pied comme une baguette ?
Jusque là j’ai pas trouvé de réponse.
je me demandais aussi si l’appli avait besoin d’internet pour fonctionner. Sur le coup je dirais qu’il n’y a pas de raison mais j’ai un petit doute.

Je précise que mon téléphone est sous android, un samsung A8.

Désolé du pavé, qui est qui plus est certainement désordonné étant donné que j’en ai rédigé différentes parties à différents moment et que les parties en questions ne sont pas rangés par ordre chronologique.
Mes excuses de ne pas avoir répondu plus tôt, je ne peux pas le faire en semaine ^ _^ .


#10

Bonjour,
Merci pour ce partage d’expérience sous Android.
Voici quelques questions :

-Lors d’une calibration de capteurs, un message d’erreur s’affiche en bas et me dit qu’il y a une erreur. Le chargement de la premiere étape de configuration continue à l’infinie à partir de la et je dois refaire la calbration de ce capteur pour continuer. (Problème mineur mais un peu irritant au bout d’un moment)

S’agit-il de l’étape 1 de la configuration ? (quand vous devez poser le capteur sur une table et attendre). Si tel est le cas nous avons remarqué que ce problème survient en cas de vibration ou léger déplacement du capteur qui est très sensible. Il faut poser le capteur sur une table dans l’idéal et l’éloigner un peu du teléphone (50cm) cela devrait résoudre le problème

-L’application a crash quand j’ai à voulu calibrer le 3em capteur. Si je l’appaire sans le calibrer, ça passe, et je n’ai pas verifié si je pouvais calibrer le 4em sans que tout explose.
-L’application crash si je vais dans la configuration de la batterie une fois tous appairé, et que je demande à l’appli de jouer un des sons. J’ai retesté ce matin en demandant à l’interface “configurer mon kit”; “caisse claire”, le problème est toujours là. L’application s’arrête quand je clique sur le bouton pour jouer le son. (je precise que sur l’écran d’avant, où on est sensé jouer une fois le
tout configuré, la caisse claire faisait bien son bruit quand je tapotais dessus avec mon doigt).

Ok merci, nous allons essayer de reproduire les bugs pour voir d’où cela vient

Hormis ces problèmes là, maintenant j’arrive à configurer les capteurs des baguettes sans problèmes (excepté quand il y a le message d’erreur ofc). Je suppose que maintenant j’ai plus à les calibrer sur mon telephone maintenant que j’y pense, étant donné que c’est conseillé surtout la première fois.

En effet, une seule calibration suffit sauf déplacement conséquent des capteurs ou mise à jour firmware (pour bientôt)

En cours d’écriture de ce message (à l’instant en fait) je viens donc d’essayer de jouer, peu importe comment. J’ai donc appairé seulement les capteurs des mains et configuré la charleston et la caisse claire. Set up simple.
J’ai commencé à jouer, j’ai plus trouvé que la caisse claire partout, même à l’endroit ou je pensais avoir mit la charleston (endroit/angle de ce que j’ai compris). J’ai échangé mes baguettes deux mains et j’ai retrouvé ma charleston a peu près là ou je l’avais mise ^ ^ !
Je suis resté sur des gestes réguliers et simple en jouant.
Au bout d’un moment, la caisse claire à disparu, ma baguette droit a arrêté de faire du bruit. Après un peu de recherche, je l’ai retrouvé à ma droite (au lieu de devant moi) et j’ai pu à nouveau jouer normalement. J’ai arrêté le test ici !

Avez-vous tapé fortement ou légérement lors de la configuration des zones ? Avez vous bien respecté un tempo lent pour les configurer ? Les angles étaient-ils bien distincts au moment de la configuration des zones de frappe ?
En cours de jeu, avez-vous fait tourner les baguettes ? Votre table est-elle composée de métal ?
=> J’essaie de comprendre ce qui pose problème ici. Dans ce cas il ne semble pas s’agir d’un problème purement Android mais bien d’un soucis dans l’initialisation du kit. Les capteurs semblent ne pas reconnaitre les zones. Plusieurs raisons possibles à cela, des données qui ne sont pas suffisamment “propres” pour les capteurs au moment de l’apprentissage, un choc violent sur un capteur qui le dérègle, de mauvaises données issues de la calibration (plausible vu les difficultés remontées) etc…

Je vous invite à refaire les manip suivantes :

  1. Connexion de deux capteurs uniquement
  2. Calibration sur une table avec téléphone éloigné
  3. Pour la calibration où il faut faire tourner les baguettes, le faire lentement, ou utiliser la façon “pagaie”
  4. Attendre 15 sec avant de lancer le setup du kit
  5. Initialiser les charlestons en alternant droit et gauche lentement sans taper trop fort sur la surface
  6. faire la même chose la caisse claire en veillant que vos poignets forment bien des angles différents entre caisse claire et charleston
  7. tester

Dites nous si ça marche mieux

***** Mise à jour du 12/11 ******
Nouvelle version dispo pour l’app [Android] App Update 0.0.15


#11

Puf puf puf, merci beaucoup pour toute l’aide apportée. Il est 00:05 et je fais une petite réponse rapide juste pour dire qu’après mon post j’ai joué plusieurs fois dans la semaine ou le jour même avec des configurations simples et que en soit ça marchait plutot bien et que c’était agréable ^ ^ !
Je ferai peut être un post plus constructif et détaillé demain.
(sinon, non, aucun de mes supports de jeux n’a jamais été en métal)
(par contre j’ai déjà joué sur certains de mes amis en décidant que un tel serait une charleston, un autre une caisse claire et la dernière une cymbale et ça marchait plutot bien).


#12

Puf puf, il est 00:18 et on est au taquet ici.
Super content de votre retour.
Si vous le souhaitez vous pouvez poster une petite video de vos exploits que l’on pourra partager :slight_smile:

Bon amusement et keep on drumming