Pairing doesn´t work -iOS 12.1.1

Pairing doesn´t work -iOS 12.1.1
0

#1

Pairing does not work with Iphone latest iOS Version 12.1.1
Sensors are blinging blue, the App finds them with the name “Senstroke”. The sensors doesn’t pair in iOS. Cannot slide to the left to calibrate (is blinking) and progress bar is turning around. in the ios bluetooth menu the sensors doesn’t appear.

What can i do?

Thank you


#2

Hi,
When you see the sensors on the right column you just have to click on it (and be sure that the sensor still blink blue)


#3

Hello
I have the same problem and i have the same IOS version
And the app doesn’t works with this iOS version
Jérôme, vérifiez si la version iOS 12.1.2 fonctionne avec cette application il semblerait les capteurs ne soient pas reconnus. Le capteur n’apparaît pas dans la liste.
Merci de nous trouver une solution
Éric


#4

Hello!

I just tested the version of the app that is currently on the Store using 12.1.2. It synchronized perfectly with Senstroke.
I’d love to help you troubleshoot your issue however. You need to touch the sensor in the list, then slide if you wish to calibrate it.

Je viens de tester avec la version de l’application présente sur le Store, en utilisant iOS 12.1.2. La synchronisation n’a pas posé de problème. J’aimerais cependant vous aider à résoudre votre problème. Il faut toucher le capteur dans la liste, puis toucher-glisser si vous souhaitez le recalibrer.


#5

Les capteurs s’éteignent automatiquement au bout de quelques secondes, il est possible que lorsque vous arrivez sur l’écran de connexion les capteurs se soient déjà éteints.
Je vous propose donc d’appuyer sur chaque capteur une fois arrivé sur cet écran, si la led bleue clignote c’est qu’ils sont bien en marche.
Vous devriez les voir apparaitre.

Dans le cas contraire revenez vers nous.


The sensors automatically switch off after a few seconds, it is possible that when you reach the connection screen the sensors have already switched off.
So I suggest you to turn on sensor once you get to this screen, if the blue LED blink, it means that they are on.
You should see them appear.

If not, come back to us.


#6

Hi @pablona and @dnue !

I haven’t heard from you, should I assume that the information Jerome gave you was sufficient to fix your issue?