Plus de son dès que je branche mon casque filaire (appli Senstroke / Samsung A50)

Plus de son dès que je branche mon casque filaire (appli Senstroke / Samsung A50)
0

Bonjour,

J’ai reçu mes senstroke il y a peu et malgré quelques difficultés, j’ai finalement réussi à configurer un kit en mode avancé sur mon Samsung Galaxy A50. Première étape franchie.

A ce stade, je n’avais pas encore branché mon casque donc j’entendais le son de chaque élément depuis le haut-parleur de mon smartphone. Jusqu’ici tout va bien.

Mais pour ne plus (ou plutôt moins) entendre les bruits de frappes sur mes meubles/coussins, j’ai donc voulu brancher mon casque filaire sur la prise jack de mon smartphone et là, catastrophe, je n’entend plus rien! Pire, quand je débranche le casque, je ne récupère pas de son, je vois les éléments bouger en simultané avec les capteurs mais ils ne produisent aucun son.
Je me suis déconnecté/reconnecté à l’appli en pensant que ça résoudrai mon problème mais non.

D’où cela peut venir? et surtout que faire pour récupérer le son au casque?

Merci de votre aide!

1 Like

Bonjour @keyme !
Avez-vous essayé de jouer un son avec une autre application ? Est-ce uniquement le son de l’application Senstroke qui est bloqué, ou le son de tout votre Smartphone ?
Je tag @Clement, notre développeur Android, qui saura probablement mieux vous informer que moi, et qui sera de retour dès Lundi :smiley:

Bonjour @P-A,

Oui j’ai du son sur d’autres applications et sur l’ensemble de mon smartphone. J’ai bien l’impression que c’est le son de l’app Senstroke qui s’arrête net dès que mon casque est branché…bizarre :thinking:

Merci de votre réponse en tout cas et j’attends donc le retour de @Clement pour la suite.

Edit : Bon je ne sais pas par quel miracle mais j’ai réussi cette fois à entendre le son des éléments du kit dans mon casque en le branchant avant d’ouvrir l’appli (mais je n’ai pas l’impression que ça marche à chaque fois, je ferai d’autres essais pour être sûre)… A noter que le problème persiste quand je branche le casque une fois l’appli déjà ouverte.

K.

1 Like

Bonne nouvelle si vous pouvez utiliser le son de l’app avec le casque :slight_smile:
On revient vers vous quand on a trouvé la solution !

Salut tout le monde. Moi aussi je rencontrai le même problème c est a dire dés que je branchai mon casque et que l appli senstroke était active je n’ avais plus le son. Du coup il faut brancher le casque ou autre source avant de lancer l appli senstroke et cela marche à chaque fois. Maintenant je ne sais pas de quoi ça vient :wink:. J’ ai un téléphone Xiaomi redmi note 7 . Amicalement Laurent

2 Likes

Merci pour l’aide Laurent !