Sign in problem

Sign in problem
0

Hello. I cannot sign in to the senstroke app neither on ios nor android. It maybe the case that I forgot my password (unlikely though), but the app is not even sending me password recovery email. Tried numerous times with no results yesterday and tomorrow. Could you help please?

Hi,
Did you check your spam box?
By any chance, do you have the possibility to create a new account with a new email if the email is not into your spam box?
Our dev team is at the moment off (lockdown)

Cheers

Yes. I checked spambox with no result. No letter. Tried another email to sign up for new account. App says that it is already used. Tried temporarily created mailbox, which is generated one. Twice. Same result, email is already used.

Do you have the last version of the app?

Yes. The last one. I even tried deleting and reinstalling.

Very strange. I just created a new account without troubles on IOS.
Could you please try with a new account, new email, check the agreements, validate and share me a screenshot?

Ends up like this. Screenshots are from IOS.

Hi,
I do not have your screenshots.
Could you send them again please ?

Thanks for the help! The case was that russian providers block some dns ranges which prevented the app from connecting the login server. Vpn worked like a charm.

1 Like