[Solved] Android Senstroke Updater Problem

[Solved] Android Senstroke Updater Problem
0

#1

Hello!
I’ve downloaded this week the Senstroke Updater for my Samsung Galaxy A5 with Android 8.0.
When trying to update the sensors with the app on firmware 1.01 I get the message
“An error has occurred. Please try again later.”
after a few seconds. The sensors have that bug where they don’t turn green after charging.

Cheers,
Tobias


#2

Hello @Dodger
Have you update the Senstroke Updater ?
I update the app yesterday.
Clement


#3

Oh, no I haven’t done this yet. I will try and edit an update.


#4

No problem, if you have any problem with the new version, please come back here.
We’ll can find a solution to your problem
Clement


#5

The new update solved it.
Thank you for the info! :slight_smile:


#6

Happy to read that :slight_smile:
Thanks, if you can share a nice video of you using the app :wink:
Clement


#7

Hey here is some quick testing with the new Firmware update :smile:


#8

Thanks!
Great set up, but you need more cowbell :joy:
Could you add it please to the topic « share us your video » please ?


#9

There can be never too much cowbell :grin:
Sure, I will post it there as well!


#10