Sound went Silent

Sound went Silent
0

My sound on the iOS app stopped working on my iPhone. Drum shakes when I touch screen or stick but no sound

Hi,
Could you try these steps please :

  • reboot your phone
  • remove headphones
  • check if a bluetooth amp is connected (or any sound amp), if yes, desactivate it
  • launch a song (spotify, youtube whatever you want) and check if you have sound. If not, try to see if your Iphone is not on mute mode. If you hear sound, launch Senstroke
  • Play on the drums with your fingers, do you hear something?

Tried all those but did not work. Image lights when I tap sensor.

Sound works on other apps

Which version of IOS do you have and which model of Iphone please?

iPhone XS. IOS 13.4.1

:face_with_monocle: with the 3 kits? What about lessons mode? Did you try to plug a headphone ?

Yes tried headphones

And tried lesson mode

And tried all three kits

I’m will try to reproduce your bug with the same phone as soon as I can (hopefully tomorrow). Never saw that before.
By the meantime, maybe could you setup your drumkit into the app and play with GarageBand?

Thank you much. Enjoy you day

You’re welcome! Enjoy your sunday too

I have tried, can’t wait to resolve your troubles.
I have sounds with an iphone X and the same IOS version, don’t have an iphone XS here :frowning:

Did you try with Garage Band?

Works on Garage Band. Started working again on your app then stopped again after I started and ended Bluetooth earphones.

Hello,
We do not recommend to use bluetooth headphone (for the latency).
I think that the trouble you have is linked with it.

Do you have the possibility to use a wired one ?

Understood re latency. Only using wire headphone on your product. Bluetooth was on other product. But they your product did not play any sound after Bluetooth headphone disconnected.

My be unrelated since problem persists after reboot phone and reload app.

I think that one of your bluetooth system is keeping the sound. You must have to stop Bluetooth, turn off all your bluetooth products, relaunch Senstroke sensors only, relaunch the bluetooth and the app.
Could you try it please?

No sound on the Bluetooth device either