Utilisation avec Windows

Utilisation avec Windows
0

#1

Hello la team Redison,

J’ai enfin reçu mes capteurs (d’ailleurs j’avais oublié que j’allais en avoir un en cadeau :slight_smile: ).
J’ai eu les petits problèmes déjà cités (jeu sur un bouton d’alimentation, difficulté pour mettre sur les baguettes, voyant vert), mais je suis globalement très content. Beau boulot !

Par contre, j’aurais aimé les utiliser avec un PC,
vous avez fait des tests avec Windows ou pas ?

Parce qu’il supporte maintenant le MIDI sur Bluetooth mais la majorité des logiciels ne l’a pas implémenté.
Du coup, en m’inspirant de ce que j’ai vu sur le forum de la “concurrence”, j’ai essayé le driver de KORG https://www.korg.com/us/support/download/product/1/305/
et je vois bien le capteur depuis REAPER, mais il y a un message d’erreur quand on essaie d’activer l’entrée…


#2

Bonjour Maxime,

Je n’ai pas REAPER pour tester, mais je veux bien que tu me donnes le message d’erreur. Peut-être aurons nous une interprétation utile!


#3

Le message est ultra basique et je ne crois pas pouvoir avoir plus de logs:
‘The following MIDI inputs could not be opened’
Mais bon, ce n’est pas très clean comme solution d’utiliser le driver d’un autre produit. Donc pas étonnant.

Du coup, j’ai testé le couple loopMidi + MIDIBerry (http://newbodyfresher.linclip.com/how-to-use-with-daw) et ça marche extrêmement bien,
mais MIDIBerry est limité à un seul pont, donc un seul capteur.

Autre possibilité: utiliser un soft compatible BLE MIDI
SONOR était le seul compatible mais son remplaçant n’a pas l’air de l’être.
edit : en fait, il l’est aussi mais de toute façon, il y a un problème pour utiliser plusieurs capteurs.

Donc, la solution serait de fournir quelque chose à la freedrum (https://www.freedrum.rocks/connect-windows).
Mais en attendant, faites gaffe quand vous communiquez sur le support d’EZ Drummer & co, ça risque de vous retomber dessus :wink:


Connection des senstrokes à un PC
Senstroke delay
Senstroke delay
#4

Merci pour ce retour d’experience!
Auriez vous une demo video de vos exploits?


#5

Sous Mac je peux vous garantir que Ezdrummer fonctionne SUPER bien :blush:


#6

:slight_smile:
On peut finalement utiliser plusieurs capteurs en passant par https://flexiblemidi.netlify.com :

  • soit directement sur PC avec loopMidi
  • soit sur Android avec le téléphone connecté en USB MIDI

Je ferai peut-être une démo vidéo mais faut que je trouve le moyen pour avoir un bon mapping.


Senstroke delay
#7

Top ! On va étudier tout les liens et faire la même chose chez nous pour créer un tuto dans ce cas. Ca risque d’aider beaucoup de monde vos découvertes, tant sur la latence que sur la banque des sons.

Merci @Maxime


#8

Super!
Bravo pour tes recherches, elles seront sûrement utiles à beaucoup d’autres utilisateurs!


#9

De rien :wink:
Pour la latence, j’ai l’impression qu’on obtient de meilleurs résultats avec le tél connecté en USB.

Et c’est pas si facile de se filmer,
du coup voilà une toute petite vidéo avec un seul capteur (justement connecté via le tél en USB)
https://adobe.ly/2AsnfLw


Bon, j’ai voulu tester ça ce matin, mais maintenant je vais arrivé super fatigué au travail, merci Redison :grin:


#10

Bonjour, comment avez vous fait pour le faire fonctionner avec windows je n’arrive pas :confused: @Jerome


#11

Bonjour,

On essaie de faire un tuto semaine prochaine. Si @Maxime est dans les parages peut-être vous expliquera-t-il avant ?

Bonne journée


#12

Bonjour Théo,

En attendant le tuto, dites-moi par message ce que vous avez déjà essayé.
Je pourrai sûrement vous aider.


EzDrummer problèmes
#13

J’ai tenté avec ezdrummer, mais comme c’est en anglais…Pas réussi à trouver comment relier en Bluetooth midi.
Un tuto sur un logiciel Windows, qui fonctionnerait bien avec nos Senstroke serait le top.
Merci à vous.

Pour le moment, j’essaye avec garageband sur iOS.


#14

Voici un tuto sur comment connecter les capteurs à Windows 10. Un grand merci à @Maxime pour ses recherches !


#15

Et voici maintenant un tutoriel sur comment connecter les capteurs à Reaper :smile:


#16

Hi,

I just received my sensors and followed the instructions to connect them to windows 10. Unfortunately I keep getting disconnected when trying to connect in Chrome using the flexiBLE Midi website. The sensor turns green for a short time and then disconnects.

Has anyone encountered the same problem?

Best regards


#17

Hi @Night-Goat!

I must admit, we never encountered such a problem. Did you enable the Experimental Web Platform features?
Is the mobile application close in order to avoid any interference?

Give us a more detailed walkthrough of what you’ve done so far and we will try to recreate the problem and find a solution!


#18

I made a mistake. I tried connecting flexiBLE Midi via chrome on windows but it has to be usb connected via my Android phone.

So I fixed it and it works now. sorry for the inconvenience


#19

We’re glad that you found a solution! Feel free to ask us any question you might have.

Best regards,
Antoine.